Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Al 'Copiar' un presupuesto con una Lista de Precio no vigente, el sistema no traspasa los datos de la lista de SA1


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia 
Al 'Copiar' un presupuesto con una Lista de Precio no vigente, el sistema traspasa los datos sin validar la Lista informada en SA1

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12


Causa
Este comportamiento es debido al proceso realizado para incluir el presupuesto

Solución
Inicialmente es importante tomar en cuenta que al realizar una 'Copia' del presupuesto el sistema transfiere tal cual el contenido de los campos que han sido informados en el registro original, si existe alguna inconsistencia como es el caso de la Lista de Precios no vigente, el sistema detonara las alertas/helps correspondientes al intentar grabar 

Para este escenario:

1.- Lo natural en el sistema es volver a seleccionar el cliente para ajustar el contenido de la Lista con lo informado en la tabla SA1->A1_TABELA (De ser el caso) o informar/modificar manualmente la Lista de Precio
 
2.- Sucedera lo contrario si se incluye un presupuesto en lugar de copiar ya que al incluir, el sistema informará los campos correspondientes en base al registro de la tabla SA1 (De ser el caso) 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _