Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - KCS - MI - Facturación (SIGAFAT) - Al seleccionar la opción NDC->Doc Original->Factura no se detonan los PE MT103INF o LXDORIG


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia
Al seleccionar la opción NDC->Doc Original->Factura no se detonan los PE MT103INF o LXDORIG

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - KCS - MI - Facturación (SIGAFAT) - A partir de la versión 12


Causa
Esto ocurre debido a los puntos de Entrada disponibles en la NDC

Solución
Acorde a este escenario, es importante tomar en cuenta lo siguiente:

En la MATA465N existen 2 puntos de Entrada que son detonados al seleccionar un documento 


1.- El PE MT103INF el cual se detona al seleccionar la opción por ítem de una factura.
2.- El PE LXDORIG el cual se detona al seleccionar opción por Factura, sin embargo este sólo es detonado en la asociación de la NCC.
 
En este sentido, para la funcionalidad de las NDC (Nota de Debito Cliente) el punto de Entrada que se detona en la asociación del Documento Original es el PE: MT103INF y actualmente esta rutina se encuentra disponible solo para detonar a través de la opción "Item"

 

smartclient_2xEVx2EJj8.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _