Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - El informe MATR681 no muestra el filtro por 'Vendedor'


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia
Al ejecutar el informe estándar MATR681 (Informe Pedido de Venta / Remito / Factura) el filtro por código de vendedor no se ejecuta.

ApplicationFrameHost_Z0kRbZoJyA.png

 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12


Causa
Este incidente es ocasionado debido a los campos definidos con los que realiza el filtro la rutina MATR681

Solución
De manera estándar el informe se mostrará acorde a los valores de los parámetros definidos (¿Basado en? - ¿De cliente? - ¿A cliente? - ¿De producto? - ¿A producto? - ¿De grupo? - ¿A grupo? - ¿De emisión? - ¿A emisión?), por lo cual no existen los campos correspondientes al 'vendedor'

 

En este sentido si la necesidad es verificar la lógica de este informe, puede realizar una evaluación al fuente, dicho programa del informe MATR681 así como el archivo de include .CH se encuentran contenidos en el paquete de fuentes de informes de materiales disponible para descarga en el Portal del Cliente.

 

Siga el enlace de descarga: https://suporte.totvs.com/portal/p/10098/download?e=1083677 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _