Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEM120 cierre periodo (GPEM120) genera THREAD ERROR ([1172], Data width error - Field: RG8_BSDESC Value: 3062328197.360000 on FGRVCONTROLE(GPEM120.PRX) 30/03/2023 09:08:54 - 380

time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia
En el módulo de Gestión de Personal (SIGAGPE) al ejecutar el cierre del periodo de nómina (GPEM120) GPEM120 cierre periodo (GPEM120) genera THREAD ERROR ([1172], Data width error - Field: RG8_BSDESC Value: 3062328197.360000 on FGRVCONTROLE(GPEM120.PRX) 30/03/2023 09:08:54 line : 380

Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) – Reléase 12.1.2310

 

Causa
Este incidente ocurre porque se indica un valor excedido en el campo RG8_BSDESC que corresponde al valor de la base de la remuneración por un importe de 3,062,328,197.360000 ( más del billón de pesos con 6 decimales).

 

Solución
Para solucionar esta ocurrencia, debe ajustar el tamaño del campo RG8_BSDESC con la siguientes propiedades

Importante:

1. Antes de cualquier ajuste al diccionario de datos, se recomienda realizar respaldo de la información de la tabla RG8, para que posterior realice la restauración de los datos contenidos;


2. Ajustes realizados a Diccionario de datos;

Campo
RG8_BSPROV
Tamaño 15
Decímales 2


3. Una vez ajustado el tamaño del campo RG8_BSDESC, ingrese a la rutina Miscelánea | Cierres | Periodo – GPEM120, ejecute el proceso y confirme el resultado.


Documento de Referencia: https://tdn.totvs.com/x/_iv-IQ

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _