Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – GPEA010 – Al modificar el Sueldo Base genera THREAD ERROR ([2820], type mismatch on compare on FSALBAS(GPEA010.PRX) 11/04/2024 07:03:34 line : 6954

time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia
En modulo Gestión de Personal, en la rutina GPEA010 – Al modificar el Sueldo Base genera THREAD ERROR ([2820], type mismatch on compare on FSALBAS(GPEA010.PRX) 11/04/2024 07:03:34 line : 6954

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

Causa
Este escenario se presenta cuando la tabla S010 – Parámetros de la empresa 1 no tiene datos o no existe el Nit de la razón social que fue asociado al empleado

Solución
Revise y realice el siguiente procedimiento

1. Ingrese a la rutina Actualizaciones | Definic. Calculo | Mantenimiento Tab. (GPEA320). Posiciónese y seleccione la tabla S010 - Parámetros de la empresa 1;
2. De clic en el botón Incluir para confirmar tener informadas todas las columnas Nit Razón Social y Factor de presentación, de clic en el botón Grabar;
3. Ingrese a, Actualizaciones | Empleados | Empleados (GPEA010), realice la modificación y confirme el resultado favorable.

---> Por favor descargue el vídeo de validación con resultados favorables al final del artículo (Evihdmi_GPEA010_KCS.rar)

Escenario relacionado verifique el siguiente KCS: Al incluir un empleado genera THREAD ERROR ([9100], type mismatch on compare on FSALBAS(GPEA010.PRX)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _