Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA998 - Totvs Recibo - Grabación de campo E1_SITUACA incorrecto

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
El campo Situación (E1_SITUACA) en TOTVS Recibo (FINA998) se guarda siempre con el valor de “1”, cosa que en las antiguas rutinas para países que utilizan la FINA087A lo graba con el valor de “1” y la FINA840 y FINA846 lo graba con valor de “0”, lo cual genera inconsistencias con la nueva rutina para país de modelo financiero 2, MV_FINCTMD = 2.


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión 12

Causa
Este incidente se presentan por inconsistencias en el tratamiento a nivel código.

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener la fecha de las siguientes rutinas, con fecha igual o superior:

F887FIN.PRW igual o superior a 29/10/2023
F887FINARG.PRW igual o superior a 29/10/2023
F887FINPAR.PRW igual o superior a 29/10/2023

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMINA-20984)

3. Aplicar las actualizaciones correspondientes, en su ambiente de pruebas inicialmente, con previo respaldo del RPO aplicando sólo fuentes actualizados.

4.Valide el escenario para nuevos registros y confirme resultados.

 

Conozca más

DMINA-20984 DT El campo E1_SITUACA es guardado para todos los paises con valor de "1" ARG

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _