Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA998 - TOTVS Recibo - Error en consulta al seleccionar cliente asigna valor "undefined" y no el dato del cliente seleccionado

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero, en rutina TOTVS Recibo (FINA998) al intentar seleccionar un cliente de la consulta mostrada, se recupera el valor undefined, sin permitir proceder con la captura del Recibo.

 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de versión 12

Causa
Este incidente está relacionado a desactualizadones de rutinas de Framework y rutinas involucradas en Totvs Recibo.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Realice un respaldo de su repositorio de objetos.

2. Aplique el PATCH de Librerias liberado en portal de cliente con fecha igual o pósterior al 08/04/2024.
FRAMEWORK - Framework (Línea Protheus) MI - LIB - Descarga de últimas librerías en Central de Descargas

2.- Aplique el PATCH de Expedición continua de TOTVS Recibo con fecha igual o superior a 11/04/2024.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA998 - Totvs Recibo (MI) Mercado Internacional - Patch de expedición continua

3. Luego de aplicar las actualizaciones confirme que el incidente se corrige, permitiendo la selección del cliente de forma correcta.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _