Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA998 - Totvs Recibo - Posibilidad de seleccionar varias tiendas en opción Incluir Otros Títulos

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero en el apartado de "Inlcuir otros titulos" de la rutina TOTVS Recibo (FINA998), se solicita que el usuario pueda seleccionar varias tiendas, como si fuera un markbrowse, para agilizar la selección de clientes que contengan varias tiendas y poder fitrar los titulos. 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de versión 12

Causa
Se identifica que la rutina no está preparada para esto, por lo que se realicen ajustes a nivel fuente para que el campo de tienda pueda ser multiselect permitiendo al usuario elegir todas las tiendas necesarias para su filtrado o seleccionar todo el combo.

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener la fecha de las siguientes rutinas con fecha igual o superior:

clientsall.controller.tlpp - 13/03/2024
clientsall.data.tlpp - 15/03/2024
clientsall.service.tlpp - 13/03/2024
financial-titles.data.tlpp - 13/03/2024

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMINA-22501)

3. Aplicar las actualizaciones correspondientes, en su ambiente de pruebas inicialmente, con previo respaldo del RPO aplicando sólo fuentes actualizados.

 

Conozca más

TDN - DT Selección de varias tiendas en Incluir Otros Títulos Totvs Recibo MI

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _