Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPER106 – Al generar el informe seleccionando por orden 2 - nombre+asiento, el campo de salario muestra el valor anterior del salario del empleado

time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia
En modulo Gestión de Personal– Al generar el informe seleccionando por orden 2 - nombre+asiento, el campo de salario muestra el valor anterior del salario del empleado


Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

 

Causa
Este incidente es generando por que no fue alimentado el nuevo salario en la rutina historial de sueldo.

 

Solución
Para solucionar esta ocurrencia confirme tener capturado el nuevo salario en la rutina historial de sueldo - GPEA250 – RCJ_TISAPR aplicando los siguientes pasos:

1. Ingrese al módulo SIGAGPE, menú – Actualizaciones | Empleados | Historial de Sueldo – GPEA250;
2. Seleccione el empleado reportado y de clic en el botón Modificar;

3. Informe las columnas del historial de sueldo clic en el botón Grabar;

4. Ejecute el informe GPER106 y confirme que sea generado último salario del historial de sueldo;

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _