Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - Código de moneda incorrecto en archivo TESAKA


time.png Tiempo aproximado para lectura: 1:30 min

Ocurrencia
En módulo Libros Fiscales de un ambiente localizado para Paraguay, al generar el archivo TESAKA desde la rutina FISA802, el archivo json generado informa el campo "moneda" con código incorrecto. De acuerdo al modelo estándar TESAKA emitido por la SET, los códigos pueden ser "EUR", "PYG", "USD" o "BRL".

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - Versión 12

Causa
Este comportamiento ocurre debido a la configuración de las monedas en el Sistema.

Solución
La rutina de Archivo TESAKA informa la moneda acorde al código informado en el registro de monedas de la rutina EICA150, específicamente toma el valor informado en el campo SYF_COD_GI para el código de la moneda según los parámetros MV_SIMB. Configure las monedas como los ejemplos abajo:

Ejemplo para la moneda 1 (Guaraníes):
MV_SIMB1=PYG
SYF_COD_GI=PYG

01.png

02.png

Ejemplo para la moneda 2 (Dólares):
MV_SIMB2=USD
SYF_COD_GI=USD

03.png

04.png

Importante
Si la rutina de Archivo de Monedas EICA150 no se encuentra habilitada en el módulo de Compras de su ambiente, es necesario incluir la rutina en el menú de SIGACOM para poder acceder a la misma.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _