Tiempo aproximado para lectura: 00:02:30 min
Ocurrencia
En la FINA998, al buscar un Banco (EL_BANCO), el sistema muestra el mensaje 'Datos no Encontrados'
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12
Causa
Este incidente inicialmente es verificado debido a que el usuario cuenta con una consulta especifica en dicho campo
Solución
Acorde a la siguiente documentación: (2 - Configuración.)
Los campos con formato tipo LookUp no permiten el uso de consultas estándar o consultas específicas, esto se debe a que estos campos cuentan con una configuración específica de mejora de performance cuando existen muchos registros de bancos en una base de datos, proporciona el uso de una pantalla con paginación y filtros avanzados para la búsqueda de un registro en específico, pero estos campos no están preparados para el consumo de consultas estándar o consultas específicas.
0 Comentarios