Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA100 - Help: A101NPCNFE en Movimiento Bancario no permite utilizar la TES configurada en el parámetro MV_TESPCNF

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
Se identifica que no está siendo respetada la configuración del parámetro MV_TESPCNF cuando se tiene configurada más de una TES en el parámetro, detonando HELP: A101NPCNFE cuando no corresponde, tanto para Factura generada desde Movimiento Bancario (FINA100) como en generación manual (MATA101N), el sistema siempre solicita el vínculo a Pedido de compras, aunque la TES que se intenta utilizar está configurada para que no se solicite el vínculo a través de parámetro MV_TESPCNF.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de versión 12


Causa
Este incidente se presenta por validaciones incorrectas a nivel código de rutinas involucradas.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener la fecha de la rutina TIPODOC.TLPP igual o superior al 15/03/2024

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMICNS-19696)

3. Aplicar las actualizaciones correspondientes, en su ambiente de pruebas inicialmente, con previo respaldo del RPO aplicando sólo fuentes actualizados.

4. Valide el escenario y confirme que el parámetro MV_TESPCNF se considera de forma correcta.

 

Conozca más

TDN - DMICNS-19696 DT Mov. Bancario no permite utilizar la TES configurada en el parámetro MV_TESPCNF ARG

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _