Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Portales Protheus - PGCA010 - Solicitud de compra que no ha sido atendida se duplica se muestra en pestaña Pendientes y Parcialmente atendidas

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En portal de compras, la rutina PGCA010 cuando se tiene solicitud de Compra que no ha sido atentendida, se muestra tanto en la solapa de "Pendientes" y también en "Parcialmente atendidas" cuando se aplican filtros, lo que genera confusión.



Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Portales Protheus - A partir de versión 12

Causa
Este incidente ocurre por inconsistencias a nivel código.

Solución
Para solucionar este ocurrencia, realice los siguientes pasos:
1. La corrección se encuentr contenida en el PATCH de Expedición Continua del módulo de Compras con fecha igual o superior al 08/03/2024.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Es posible aplicar el paquete de expedición continua de compras en ambiente localizado

Puede acceder al paquete en la siguiente dirección.

12.1.2310 - https://suporte.totvs.com/portal/p/10098/download?e=1123869 

12.1.2210 - https://suporte.totvs.com/portal/p/10098/download?e=1080335

2.. Realice el respaldo de su repositorio

3. Aplique el PATCH de expedición continua

4. Confirme resultados

 

Conozca más

TDN -  TDN - DBSUPINV-2459 DT PGCA010 | Solicitud de Compra se visualiza duplicada

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _