Tiempo aproximado para lectura: 00:01:30 min
Ocurrencia
En portal de compras, la rutina PGCA010 cuando se tiene solicitud de Compra que no ha sido atentendida, se muestra tanto en la solapa de "Pendientes" y también en "Parcialmente atendidas" cuando se aplican filtros, lo que genera confusión.
Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Portales Protheus - A partir de versión 12
Causa
Este incidente ocurre por inconsistencias a nivel código.
Solución
Para solucionar este ocurrencia, realice los siguientes pasos:
1. La corrección se encuentr contenida en el PATCH de Expedición Continua del módulo de Compras con fecha igual o superior al 08/03/2024.
Puede acceder al paquete en la siguiente dirección.
12.1.2310 - https://suporte.totvs.com/portal/p/10098/download?e=1123869
12.1.2210 - https://suporte.totvs.com/portal/p/10098/download?e=1080335
2.. Realice el respaldo de su repositorio
3. Aplique el PATCH de expedición continua
4. Confirme resultados
Conozca más
TDN - TDN - DBSUPINV-2459 DT PGCA010 | Solicitud de Compra se visualiza duplicada
0 Comentarios