Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI – Financiero (SIGAFIN) – FINR13Z - THREAD ERROR ([16892], variable does not exist EK_TXMOE07 on REPORTPRINT(FINR13Z.PRX) 17/10/2022 19:12:03 line : 433

time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia

En el módulo Financiero, al ejecutar la rutina FINR13Z presenta THREAD ERROR ([16892], variable does not exist EK_TXMOE07 on REPORTPRINT(FINR13Z.PRX) 17/10/2022 19:12:03 line : 433

 

Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

 

Causa

Este incidente se presenta por la ausencia del campo EK_TXMOE07

 

Solución

Ingrese al configurador para incluir el campo EK_TXMOE07 con las siguientes propiedades

 

1. Acceda al Configurador (SIGACFG) Base de datos | Diccionarios | Disparadores. Buscar y seleccionar la tabla “SEK – Ordenes de Pago” para agregar incluir el campo;

2. Garantizar las siguientes propiedades del campo, confirme y actualice la grabación al diccionario de datos;

Campo EK_TXMOE07
Tipo 2 – Numérico
Tamaño 11
Formato @E 999999.9999
Contexto 1- Real
Propiedad 1- Modificar
Título Ts Moneda 7
Descripción Tasa da Moneda 7
Lista Opciones  
Ini. Estándar                                                                                                                       
Val. Sistema  
Niel 1
Usado (Vacío)
Browse (Vacío)

Utilizado para

todos los módulos

(Vacío)

 

3. Ingrese al módulo SIGAFIN > Informe de cuenta corriente - FINR13Z, genere el informe y confirme el resultado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _