Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - Error.log - FISR502 - Cannot find method FWSX1UTIL:EXISTPERGUNTE on QRYSF3(FISR502.PRW)

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En ambiente para país localizado Paraguay al emitir el informe FISR502-Libro fiscal IVA se detona error.log:

Cannot find method FWSX1UTIL:EXISTPERGUNTE on QRYSF3(FISR502.PRW)



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - Versión 12

Causa
Este incidente puede ser presentado por actualizaciones aisladas de su repositorio, cuando la rutina FISR502 se ha actualizado, pero no se consideraron los componentes de Librerías.

Solución
Para solucionar esta ocurrencia realice los siguientes pasos:

1.- Respaldo de su repositorio y componentes de Framework
2.- Garantice tener aplicadas las ultimas librerías disponibles en portal de cliente:
FRAMEWORK - Framework (Línea Protheus) MI - LIB - Descarga de últimas librerías en Central de Descargas

3.- Luego de aplicar el PATCH de Lib valide la emisión del informe FISR502.


Nota: Con el objetivo de garantizar la homologación de actualizaciones, es recomendable considerar actualizar componentes de Framework (Appserver, SmartClient y Dbaccess)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _