Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - El sistema no permite generar cuotas para un Préstamo en moneda extranjera


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia 

En la rutina FINA716, al incluir un préstamo en moneda extrajera (Dólar en este ejemplo), e intentar informar el campo EH_GERPARC = Si, el sistema inhabilita este campo evitando generar cuotas para el préstamo incluido 


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12.1.33

Causa
Esto sucede debido a que en el campo de Operación, se ha definido un valor diferente de EMP y TEM

chrome_fpkT1nw27Y.png


Solución

Es recomendable validar ingresando un préstamo de tipo EMP o TEM para su moneda extranjera, ya que la opción para Generar Cuotas esta disponible únicamente para los tipos de préstamo EMP o TEM

Adicional, es importante considerar que la rutina FINA716 esta homologada para las reglas financieras implementadas por el equipo padrón en Brasil por lo cual solo puede ser usada en su modalidad estándar.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _