Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI – Compras (SIGACOM) – MATA020 - THREAD ERROR [386918] 06/03/2024 08:07:55 Alias does not exist DKE on A020COMMIT(MATA020.PRX) 16/02/2024 18:24:59 line : 4688

time.png Tiempo aproximado para lectura: 00:05:00 min

 

Ocurrencia
En el módulo Compras, al ejecutar la rutina MATA020 presenta THREAD ERROR [386918] 06/03/2024 08:07:55 Alias does not exist DKE on A020COMMIT(MATA020.PRX) 16/02/2024 18:24:59 line : 4688

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

 

Causa
Este incidente se presenta por desactualización en la rutina MATA020

 

Solución
Aplique el patch de actualización revise y realice el siguiente procedimiento


Consideraciones previas para la aplicación del patch:

 

• Verifique tener la rutina MATA020 igual o superior al 26/02/2024; Caso contrario, solicite el patch de actualización a Soporte Mercado Internacional través de un ticket de atención;

• La alternativa de la aplicación del patch, se deberá utilizar mientras su ambiente continúe desactualizado, deberá aplicar inicialmente en su ambiente de PRUEBAS, con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

• Una vez aplicado el patch ingrese nuevamente a la rutina MATA020 realice la inclusión de un nuevo registro y confirme el resultado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _