Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - MATA415 - Error.log "InterFunctionCall: cannot find function M460CALIVA in AppMap on FVLDCALIMP(IMPGENER.PRX)" en opción Planilla

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia

En módulo Facturación(SIGAFAT) se detona error.log "InterFunctionCall: cannot find function M460CALIVA in AppMap on FVLDCALIMP(IMPGENER.PRX)" en rutina MATA415-Presupuestos, al dar click en opción "Planilla"


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - A partir de Versión 12

Causa
El incidente ocurre porque la función M460CALIVA no se encuentra compilada en el repositorio por desactualización de la rutina M460XIVA, que es la rutina que contiene dicha función, incorporada a partir del 28/12/2023.

Solución

Para solucionar esta ocurrencia realice los siguientes pasos:
1. Verifique que la fecha de la rutina M460XIVA compilada en su repositorio sea con fecha igual o superior al 28/12/2023.
2. En caso de no tener la rutina actualizada, deberá solicitarlo a Soporte Técnico a través de Ticket (ISSUE DMICNS-18666)

3. Aplicarlo inicialmente en un ambiente controlado para pruebas, con previo respaldo del RPO.
4. Realizar nuevamente la validación en rutina MATA415 (Presupuestos) y confirmar resultados.

 

Conozca más

TDN - DMICNS-18666 DT Baja performance al borrar ítems de NCC vinculada a NF ARG

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _