Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - variable is not array - type [U] on TR.EDITRECEIPTDETAIL.EDITRECEIPTDETAILSERVICE:GETEDITRECEIPTDETAILSERVICE(EDIT-RECEIPT.SERVICE.TLPP)


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia
Al realizar el mantenimiento de un recibo en la FINA998, se detona el error 'Internal Server Error', adicional verificando dentro del console del appserver, se encuentra el THREAD ERROR 'variable is not array - type [U] on TR.EDITRECEIPTDETAIL.EDITRECEIPTDETAILSERVICE:GETEDITRECEIPTDETAILSERVICE(EDIT-RECEIPT.SERVICE.TLPP)'

chrome_1LWH95S18h.png

 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12

Causa
Este incidente es ocasionado debido a una desactualización de las rutinas involucradas en el proceso


Solución
Para solucionar esta ocurrencia, realice lo siguiente:

1.- Realice un respaldo de su RPO

2.- Antes de la aplicación de cualquier patch, para este caso es necesario garantizar tener actualizadas las librerías (Si no las tiene actualizadas, solicite también al equipo de Soporte este pacote)

3.- Posterior a verificar el paso 2, solicite al equipo de Soporte MI el pacote de corrección del módulo Financiero - Recibo (FIN_RECIBO_MI_EXPEDICAO_CONTINUA)

4.- Valide nuevamente su proceso 

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _