Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA050 – Al incluir registros se detona mensaje “Help: Cod. Concepto Problema: Informe el Código del Concepto” localización Argentina

time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia
En módulo Gestión de Personal, Al incluir registros en la rutina GPEA050 se detona mensaje “Help: Cod. Concepto Problema: Informe el Código del Concepto” localización Argentina


Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Desde reléase 12



Causa
Este incidente ocurre por la configuración del campo RCM_TIPOAFA = Diferente al valor 4 - Programación

 

Solución

Configuré el tipo de ausencia 644 – Vacaciones campo Tp. Pago, como tipo 4 – Programación

Por favor descargue el vídeo de validación con resultados favorables al final del artículo (Evihdmi_GPEA050_kcs.rar)

1. Ingresar a la rutina (Actualizaciones | Definic. de Cálculo| Tipos de Ausencia);

2. Seleccione el Tipo de ausencia 644 – Vacaciones de clic en el botón Modificar;

3. Posiciónese en el campo Tp. Pago - RCM_TIPOAFA = 4 – Programación, Confirme y de clic en Finalizar;

4. Ingrese a la rutina Actualizaciones | Empleados | Control días derecho - GPEA050, realice el mantenimiento para confirmar que permite la selección del concepto 644 – Vacaciones.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _