Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Al grabar un Pago Anticipado, el sistema permite grabar el titulo con el campo "CLOJA" vacío


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia 

Al realizar la generación de un pago anticipado (PA) e  ingresar el código de un proveedor (que tiene menos de 6 caracteres) y seleccionar otro campo sin utilizar la tecla "Tab", el sistema permite avanzar y completar los campos restantes hasta grabar el documento, con el campo "CLOJA" vacío.

 

Eso genera inconsistencias ya que en el mismo proceso de la Orden de pago al seleccionar el registro con el campo vacío, el sistema detona el siguiente mensaje:

 

ApplicationFrameHost_y1qR8bX2RX.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12.1.33

Causa
Este incidente es ocasionado debido a una desactualización de las rutinas involucradas en el proceso 

Solución
Para solucionar esta ocurrencia, valide lo siguiente:

1.- Realice un respaldo de su RPO

2.- Solicite al equipo de Soporte MI, el pacote correspondiente al issue DMICNS-19340 con fecha igual o superior al 08/02/2024

3.- Aplique inicialmente el pacote en un ambiente controlado de pruebas c

4.- Valide nuevamente su proceso 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _