Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) - PGCA010 - HELP - PG010DICT - Portal de Gestión de compras

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo de Compras al ingresar al Portal de gestión de compras (Rutina PGCA010 se detona Help PG010DICT.



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) - A partir de Versión 12

Causa
Este incidente ocurre por falta de campos requeridos para uso de rutina

Solución
Para solucionar esta ocurrencia realice los siguientes pasos.
1. Realice la descarga del PATCH de Expedición Continua del módulo Compras

ATUALIZACAO_12.1.2310_COM_EXPEDICAO_CONTINUA

2. Dentro del PATCH de Expedición Continua encontrará el Diferencial de Diccionario de datos para el país de localización.

3. Realice el respaldo de su Base de datos y carpeta system (en caso de tener el diccionario de datos en carpeta system)

4. Coloque el archivo diferencial del módulo financiero en la carpeta "systemload" del ambiente a actualizar.

5.  Luego de colocar los diccionarios diferenciales ejecute la cláusula UPDDISTR como programa inicial

6. Siga el asistente de la actualización de diccionario de datos.

7. Después de concluir la actualización de diccionario de datos de módulo Compras, ingrese a rutina PGCA010 y confirme que ya no es mostrado el HELP.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _