Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - El valor correcto es un CBU valido, numerico de 22 caracteres numericos

time.png Tiempo aproximado para lectura: 1:30 min

Ocurrencia

En el módulo Facturación de un ambiente localizado para Argentina, al intentar transmitir una factura de crédito MIPYME a través de la rutina ARGNFE, se obtiene el siguiente rechazo: Lote no autorizado: El contenido del campo VALOR para Opcionales de Facturas de Credito ID=2101. El valor correcto es un CBU valido, numerico de 22 caracteres numericos.

img02.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Versión 12

Causa
Este incidente ocurre cuando se envía un CBU alfanumérico o menor de 22 dígitos.

Solución
Para solucionar esta ocurrencia, garantice que el parámetro MV_CCBUCFE y el campo AI0_CBUFCE contienen informado únicamente datos numéricos. El valor informado debe ser de 22 dígitos.

En caso de que el tamaño del campo AI0_CBUFCE sea menor o mayor que 22, deberá ajustar el tamaño del mismo para 22 posiciones.

Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
TDN: RG 4919 - Sistema Circulación Abierta - Facturación ARG

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _