Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - SB2J - > Item inventariado em data superior


time.png Tiempo aproximado para lectura: 1:30 min


Ocurrencia
En el módulo de Stock y Costos, al procesar documentos en inventario ocurre el error SB2J que tiene la siguiente leyenda en el informe de Itemes sin inventario: "Item inventariado em data superior"


img.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - Versión 12

Causa
El error SB2J al procesar el inventario ocurre porque ya fue procesado anteriormente una digitación de ese producto con fecha posterior.

Solución
Para solucionar este error es necesario identificar el movimiento con fecha posterior y revertir el inventario. En la rutina de Saldos en Stock (MATA225) a través del campo Fch. Invent (B2_DINVENT) puede identificar la fecha que fue inventariada.

Una vez identificado el movimiento con fecha posterior, revierta el inventario a través de la rutina Movimiento Múltiple (MATA241). Es importante alterar el parámetro F12 de la rutina para que la reversión sea Por Ítem. Al confirmar la reversión del inventario en la rutina MATA241 se muestra un mensaje para confirmar si la fecha de inventario debe ser mantenida o excluida. En este caso no se requiere mantener la fecha del inventario por lo tanto debe ser removida para limpiar esa fecha de inventario superior.

Después de realizar este procedimiento, se puede procesar el inventario nuevamente.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _