Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Línea Protheus) - MI - Compras (SIGACOM) – type mismatch on compare on A110APROV(MATA110.PRX)


time.png Tiempo aproximado para lectura: 1:30 min

Ocurrencia
En el módulo Compras, luego de aprobar una solicitud de compra en la rutina MATA110, al intentar aprobar una segunda solicitud sin haber cerrado la rutina, se genera el error: type mismatch on compare on A110APROV(MATA110.PRX)

img.PNG

El error ocurre cuando se tiene compilado el Punto de Entrada MT110CFM para mandar llamar la impresión de las solicitudes de compra después de aprobar.

Ambiente
Cross Segmento - TOTVS Backoffice (Línea Protheus) - MI - Compras (SIGACOM) – Versión 12

Causa
El error ocurre cuando no se restauran las preguntas F12 de la rutina MATA110 después de llamar a la impresión de la solicitud desde el punto de entrada.

Solución
En el punto de entrada, restaure las preguntas F12 de la rutina MATA110 después de llamar a la impresión de las solicitudes:

//Restaura o pergunte do MATA110
Pergunte("MTA110",.F.)


Conozca más
Para adquirir más conocimiento, acceda a los siguientes enlaces:
TDN: Punto de Entrada MT110CFM
TDN: Impresión de Solicitud de Compra MATR140

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _