Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - CTBR118-InterFunctionCall: cannot find function FLEEPREG in AppMap on CTBR118(CTBR118.PRW)



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia

Al intentar ejecutar el libro diario (CTBR118), se presenta el siguiente error log:



InterFunctionCall: cannot find function FLEEPREG in AppMap on CTBR118(CTBR118.PRW) 29/01/2024 15:26:41 line : 173

[TOTVS build: 7.00.210324P-20230626]
Called from __EXECUTE(APLIB090.PRW) 04/10/2022 11:41:04 line : 721
Called from MDIEXECUTE(APLIB260.PRW) 04/10/2022 11:41:04 line : 924


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Libros Fiscales (SIGAFIS) - a partir de la versión 12.1.2210

Causa
La rutina PERXTMP esta desactualizada y no contiene la función FLEEPREG

Solución

 

Para solucionar esa ocurrencia, realice los siguientes pasos:

  1. Verifique tener la rutina PERXTMP igual o mayor a 29/10/2023; Caso contrario, solicite el patch de actualización de esta rutina a Soporte Mercado Internacional a través de un ticket de atención;
  2. Una vez que obtenga el patch de actualización, respalde su RPO;
  3. Aplique patch inicialmente en un ambiente de PRUEBAS.

CONOZCA MÁS

18911253 DMINA-21896 DT Libro Diario uso para SIRE CTBR118 PER

DT Libros Fiscales - Perú

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _