Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Linea Protheus) MI - Facturación (SIGAFAT) - No se registró información en el atributo "NumRegIdTrib" del nodo "Receptor

time.png Tempo aproximado para leitura: 00:05:00 min

Ocurrencia
Al generar una Factura con Complemento de Comercio Exterior 2.0, se presenta el mensaje "No se registró información en el atributo "NumRegIdTrib" del nodo "Receptor ".

Ambiente
Cross Segmento - TOTVS Backoffice (Linea Protheus) MI - Facturación (SIGAFAT) - A partir de 12.1.2210

Causa
El XML generado no cuenta con el atributo NumRegIdTrib en el nodo receptor dentro de la sección del Complemento de Comercio Exterior.

Solución
Cuando el RFC utilizado para el receptor es "XEXX010101000", debes verificar lo siguiente:

1.- Tener informado el campo NumRegIdTrib en el registro del Cliente en el catálogo de Clientes.

2.- Que el campo F2_IDTRIB de la Factura se haya grabado correctamente.

3.- Que tu archivo FATSMEX.INI considere la generación del atributo NumRegIdTrib en el nodo receptor del Complemento de Comercio Exterior. Recuerda que este atributo debe existir dos veces, una en el encabezado y otra en la sección del Complemento de Comercio Exterior.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _