Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - RUC del emisor no está habilitado para utilizar este tipo de servicio


time.png Tiempo aproximado para lectura: 1:30 min

Ocurrencia
En el módulo Facturación de un ambiente localizado para Paraguay, al transmitir una factura ocurre el error con código 1264 que indica RUC del emisor no está habilitado para utilizar este tipo de servicio. El error ocurre, aunque la SET ha autorizado el RUC para emitir nota electrónica.

img01.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Versión 12

Causa
Este incidente ocurre cuando se informa el RUC sin guion "-" en el registro de la empresa.

Solución
Para solucionar esta ocurrencia, informe el RUC con guion "-" antes del dígito verificador en el registro de la empresa/sucursal desde el Configurador del Sistema, de igual forma, el RUC informado en la tabla S030 de la rutina Mantenimiento de Tablas debe tener el mismo formato. Una vez actualizado el RUC, borre la factura que fue rechazada y vuelva a incluir para realizar una nueva transmisión.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

1 Comentarios

  • Avatar
    Sandro Luis Lovato

    En nuestra base están presentes M0_CGC y RUC - y en la tabla S030 también, aun así el error continúa

    0
    Acciones de comentarios Permalink
Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _