Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - CTBR110 - Error executing the stored procedure.

Ocurrencia
En el modulo de contabilidad al generar el informe CTBR110 se genera el error:  Error executing the stored procedure.



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - A partir de la versión 12.1.2210

Causa
Este incidente se presenta cuando se realizan personalizaciones de usuario en el informe CTBR110, al realizar el uso de la función TRIM, la cual no es soportada por diversas versiones de SQL, ejemplo (2014, 1016).

Solución
Para solucionar este incidente, es necesario retirar dicha personalización del informe y correrlo en su versión padrón,

 

Para versiones de SQL 2017 o posteriores se libero un pacote donde como alternativa se soporta el uso de la función ( RTRIM(LTRIM(@cVar));  la cual debe ser sustituida en lugar de la función TRIM.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _