Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Error.log en pantalla de logeo al sistema "SYS_USR: SetOrder - Index not found. on FWTABLEDDL:OPENTABLE(FWTABLEDDL.PRX)"

 

 time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
Al intentar ingresar al sistema Protheus luego de migrar a versión 12.2210 se genera error.log al intentar ingresar desde pantalla de logeo:

SYS_USR: SetOrder - Index not found. on FWTABLEDDL:OPENTABLE(FWTABLEDDL.PRX)



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Versión 12


Causa
Este incidente ocurre porque no se están encontrando los índices para la tabla de usuarios SYS_USR.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Ingrese al sistema con acceso exclusivo (ningun usuario conectado)

2.- Regenere los índices colocando como programa inicial FWREBUILDINDEX

3.- Al terminar el proceso se mostrará pantalla informando el proceso finalizado con éxito.

mceclip2.png

 

4.- Valide nuevamente el acceso al sistema y cofnirme la corrección del error.log

Conozca más

FRAMEWORK - Framework (Línea Protheus) MI - Uso de comando FwRebuildIndex

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _