Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Data width error - Field: F1_PESOL Value: xxxxxxx.xxxxxx on GRAVACABNF(LOCXNF.PRW)


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia 
Al procesar la entrada de una nota de importación, el sistema detona el error Data width error - Field: F1_PESOL Value: xxxxxxx.xxxxxx on GRAVACABNF(LOCXNF.PRW)

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - A partir de la versión 12 


Causa
Generalmente los errores de tipo "Data width error - Field:" están relacionados al desbordamiento del tamaño del campo, en este caso para el campo F1_PESOL

Solución 

Para solucionar esta ocurrencia, realice lo siguiente:

1.- en la siguiente imagen de ejemplo correspondiente a este error se debe confirmar si el documento tiene el peso correcto, ya que se puede visualizar que el desbordamiento se genera aquí, de lo contrario valide ajustando

chrome_CNkCOzEKr3.png

 

2.- Verifique que el tamaño de los siguientes campos sea el mismo 
 
C7_PESO_ B    
D1_PESO         
F1_PESOL         
F1_PLIQUI        
FT_PESO   

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _