Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Linea Protheus) MI - Facturación (SIGAFAT) - array out of bounds ( 0 of 52 ) on A410TUDOK(MATV410A.PRW)

time.png Tempo aproximado para leitura: 00:05:00 min

Ocurrencia
En el modulo Facturación, al utilizar el MsExecAuto de la rutina MATA410, se presenta el error "array out of bounds ( 0 of 52 ) on A410TUDOK(MATV410A.PRW)".

Ambiente
Cross Segmento - TOTVS Backoffice (Linea Protheus) MI - Facturación (SIGAFAT) - Todas las versiones

Causa
Este incidente ocurre por un problema en la configuración del campo C6_NFORI.

Solución
Para solucionar este incidente, revise que su campo C6_NFORI este marcado con la propiedad de usado. Si el campo C6_NFORI ya tiene la propiedad de usado, desmarca la opción usado y graba los cambios, despues marca nuevamente la propiedad de usado y graba los cambios. En algunos casos, el encriptado de esta propiedad no se guarda correctamente, por lo tanto, al realizar los pasos antes mencionados, la situación se corrige. Por ultimo, tambien revisa que el campo C6_NFORI esté con la opción Utilizado para todos los modulos habilitada.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _