Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Error log "Data width error - Field: A1_METR Value" o "Data width error - Field: A2_METR Value"


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia 
Error log "Data width error - Field: A1_METR Value" y "Data width error - Field: A2_METR Value"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12


Causa
Este incidente ocurre porque se excedió el tamaño límite del campo A1_METR o A2_METR


Solución

Para solucionar esta ocurrencia, verifique las siguientes alternativas:

- Ajuste el tamaño y decimal referente al error mostrado (Acorde a los dígitos del error)

Ejemplo : Registro de errores Valor : -328718.000000
Cambiar el campo Tamaño = 13
Decimal = 6

Para ajustar el tamaño del campo A1_METR  o A2_MATR puede acceder a la SX3 filtrada por la SA2/SA1 y realizar la modificación correspondiente al campo

 

chrome_36c3FpC6ZL.png

 

-  Verifique la pila de llamadas, en esta podrá identificar si los campos vencimiento y fecha de vencimiento real tiene las fechas están muy alejadas entre sí, de ser así, esto también estaría desbordando el contenido de los campos al realizar el proceso por lo cual, también puede realizar el ajuste la fecha de vencimiento 

chrome_lRA9lYwaJO.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _