Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Totvs Recibo(FINA998), se identifica que en las consultas estándar de los campos Bancos y Bancos Cheques no están funcionando correctamente

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero dentro de la rutina de Totvs Recibo(FINA998), se identifica que en las consultas estándar de los campos Bancos y Bancos Cheques no están funcionando correctamente al llenar los campos independientes de Banco, Cuenta y Agencia o Código Postal.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de versión 12

Causa
Este incidente se presenta por inconsistencias a nivel código, or lo que se realizan ajuste en las rutinas del service y data de catálogos (CATALOGS.DATA.TLPP, CATALOGS.SERVICE.TLPP, CATALOGSPAG.DATA.TLPP, CATALOGSPAG.SERVICE.TLPP) se realizan las validaciones para regresar correctamente los valores a sus respectivos campos.

 

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.-La regla que se use para  el disparador del campo EL_BANCO, se debe usar como  separador de valores el pipe ("|") y no el guion ("-")

 

Ejemplo:

Donde la regla seria ""B24|00024|0024" " concatenando los valores de Banco, Agencia y Cuenta ( para Argentina el ultimo seria Código Postal )

Banco Cheque: B24

Ag. cheque : 00024

Conta Cheque: 0024

 

Conozca más

TDN - DMINA-21151 DT Error en consulta de Bancos ARG

TDN - DMINA-18420 DT Disparador en campo Banco

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _