Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - MATA486 - Error.log "invalid property _NS2_RRETENVIEVENTODE on VERIXMLOUT(M486XFUNPAR.PRW)" en cancelación de Factura Electrónica Paraguay

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Facturación, en rutina MATA486-Docuentos Electrónicos al intentar realizar la cancelación de una transmisión se detona error.log: "invalid property _NS2_RRETENVIEVENTODE on VERIXMLOUT(M486XFUNPAR.PRW)"



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Versión 12

Causa
Este incidente se presenta por errores en el aplicativo de transmisión (SIFENWS) al realizar la comunicació con la entidad.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Realice la descarga del ejecutable SIFENWS.exe se puede descargar de la siguiente liga

[https://suporte.totvs.com/portal/p/10098/download?e=1083727]

2.- Valide que la fecha del archivo sea igual o superior a “23-12-18-RDMAKES_LOCALIZACIONES” dentro del comprimido puede encontrar el ejecutable SIFENWS.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Descarga de archivo (SIFENWS.EXE) para realizar consumo de los servicios web del SIFEN Factura Electrónica Paraguay

3.- Reemplace el archivo de SIFEN  y coloque en la ruta informada en el parámetro “MV_CFDSMAR”,

Nota: Recuerde que no debe mover o manipular ninguno de los elementos dentro la carpeta SIFENWS.

4.- Valide nuevamente el proceso de cancelación y confirme resultados.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _