Tiempo aproximado para lectura: 3:00 min
Ocurrencia
Al intentar acceder al Sistema por SmartClient WebApp (HTML) aparece el mensaje Trying to connect WebAgent y no es posible iniciar, si se verifica en la consola del servidor aparece el mensaje Could not initialize!
Ambiente
FRAMEWORK - Framework (Línea Protheus) - MI - SMARTCLIENT - A partir de Versión 12
Causa
Este incidente ocurre, porque no se instaló el certificado en Firefox.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. En la barra de navegación digite about:preferences#privacy y seleccione la opción Ver certificados...
2. En la sección Autoridades seleccione la opción Importar...;
3. Seleccione el certificado totvs_certificate_CA.crt de la carpeta appserver dentro de bin y haga clic en Abrir;
4. Marque todas las opciones para Confiar y haga clic en Aceptar;
5. Reinicie el servicio de Protheus y acceda nuevamente mediante SmartClient WebApp.
Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
TDN: TOTVS | WebAgent
0 Comentarios