Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - La consulta genérica del campo EL_CFO muestra la descripción en portugués a pesar de acceder al sistema en español


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia 
En la FINA998, al incluir una Forma de pago (RB), se visualiza que la lista del campo EL_CFO aparece con los items en Portugués aun cuando el acceso al ambiente se realizo en español (Incluso comprobando que en la SX5 existe el contenido en español

ApplicationFrameHost_96hjZrubYQ.png

Ambiente

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12.1.33

Causa
Este incidente es ocasionado debido a una desactualizacion de las rutinas que obtienen la Forma de Pago en los procesos de la FINA998 

Solución 

Para solucionar esta ocurrencia, realice lo siguiente:

  1. Realizar un respaldo del repositorio (RPO).
  2. Solicite el pacote al equipo de Soporte MI correspondiente al issue DMINA-21353 con fecha igual o superior al 05/12/2023
  3. Validar que las rutinas actualizadas en el repositorio, coincidan con las descritas en el encabezado del presente Documento Técnico:

    18403408 DMINA-21353 DT Consultas genericas (SX5) se muestran en Portugués aun cuando se ingresa al sistema en Español ARG

  4. Valide nuevamente el proceso 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _