Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Gestión de Almacenamiento (SIGAWMS) - Nota de crédito de proveedor MATA466N no actualiza saldo WMS en tabla D14


time.png Tiempo aproximado para lectura: 1:30 min

Ocurrencia
En el módulo Gestión de Almacenamiento de un ambiente localizado para Mercado Internacional, al incluir una Nota de Crédito de Proveedor en la rutina MATA466N, el sistema no está actualizando el saldo de WMS en la tabla D14, desbalanceando los saldos entre las tablas SB2/SB8/D14. 

Ambiente
TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Gestión de Almacenamiento (SIGAWMS) - A partir de versión 12.1.2210

Causa
Este incidente ocurre por problemas de validación en rutinas internas del Sistema.

Solución
Se implementó la actualización de saldos de WMS en la tabla D14 cuando se registra una nota de crédito de proveedor, para esto, es necesario que el saldo a ser bajado se encuentre en una ubicación WMS con estructura DOCA (Dársena) y se informe dicha ubicación en el campo D2_LOCALIZ de la nota de crédito.

Adicional, para contemplar este tratamiento, garantice tener las rutinas LOCXNF y WMSXFUMI actualizadas con
 el patch del issue DLOGWMSMSP-14686 o con un paquete de actualización posterior.

Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
TDN: DT DLOGWMSMSP-14686 Remito de Devolução de fornecedor não está atualizando o saldo na tabela D14

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _