Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA998 - Internal Server Error - Al agregar Forma de pago y pasar por los campos a informar (Argentina)

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero en rutina Totvs Recibo(FINA998) se detona error Internal Server Error al intenrar agregar una forma de pago y pasar por los campos a informar.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de versión 12.1.33

Causa
Este incidente puede ser presentado por definición errónea de disparadores para los campos EL_TIPO o EL_TIPODOC.


Solución
Para solucionar la ocurrencia, realice los siguientes pasos:

1. Detenga el servicio del appserver de protheus.

2. Renombre su archivo actual de la consola del appserver

3. Inicie el servicio del appserver de protheus

4. Replique el error

5. Consulte el archivo nuevo del log de consola, buscando por la palabra "CATCHERRORREST.TLPP" identifique el disparador que pueda tener error, por ejemplo:

7. Consulte la tabla de disparadores (SX7) para los campos EL_TIPO o EL_TIPODOC, se encuentren conforme al estándar. En la siguiente imagen, se muestran los disparadores estándar de Argentina.

8. En caso de tener disparadores adicionales con referencia al campo del eror, por ejemplo (FE_EST), retire los disparadores.

9. Valide nuevamente el proceso de inclusión de un recibo y confirme resultados.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _