Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA015 – Al generar el Libro de Sueldos Digital no finaliza y no genera información, hay que anular la sesión

time.png Tiempo aproximado para lectura: 00:05:00 min


Ocurrencia

En módulo Gestión de Personal, Al generar el informe GPER015 – Al generar el Libro de Sueldos Digital no finaliza y no genera información, hay que anular la sesión

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

 

Causa

El error hace referencia a la actualización de la rutina (GPER015.PRX)


Solución
Para solucionar esta ocurrencia, verifique y realice los siguientes pasos:


Por favor descargue el vídeo de validación con resultados favorables al final del artículo, o de clic en el siguiente enlace (Evihdmi_GPER015_KCS.ZIP)

  • Verifique en su ambiente tener la rutina GPER015.PRX con fecha 26/12/2022, caso contrario, solicite el patch de actualización a Soporte Mercado Internacional través de un ticket de atención liberado en el Issue DNOMI-972;

  • La alternativa de la aplicación del patch, se deberá utilizar mientras su ambiente continúe desactualizado, deberá aplicar inicialmente en su ambiente de PRUEBAS, con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

  • Una vez aplicado el patch ingrese nuevamente a la rutina Informes > Informes Legales > Libro de Sueldo Digital – GPER015
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _