Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA010 – Al ejecutar la consulta del campo RA_SEQTURN genera THREAD ERROR InterFunctionCall: cannot find function RF2FILCONPAD in AppMap on F3

time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia
En módulo Gestión de Personal, Al generar el informe GPEA010 – Al ejecutar la consulta del campo RA_SEQTURN genera THREAD ERROR InterFunctionCall: cannot find function RF2FILCONPAD in AppMap on F3MONTAFILTRO(MSLIB.PRW) 11/08/2023 16:29:12 line : 7114

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

 
Causa

El error hace referencia a que no existe la función (RF2FILCONPAD), esta función debe estar contenida en la rutina (PONA160.PRX) con fecha 18-06-2019 para países de Mercado internacional como lo es Paraguay.


Solución
Para solucionar esta ocurrencia, verifique y realice los siguientes pasos:

Por favor descargue el vídeo de validación con resultados favorables al final del artículo, o de clic en el siguiente enlace (Evihdmi_GPEA010_PONA160_RA_SEQTURN_KCS.ZIP

Importante: Verifique en su ambiente tener la rutina GPEA160.PRX con fecha 18/06/2019; Caso contrario, aplique los siguientes puntos; 

1. Descargar el RPO nuevo disponible en el portal para mercado internacional y librerías, para validar inicialmente en un ambiente de pruebas.

  • REPOSITORIO_DE_OBJETOS_MERCADO INTERNACIONAL_12_1_2210_TTTM120.RPO
  • LIB_LABEL_XXXXXXXX_P12_HARPIA.ZIP

2. Aplicar la expedición continúa liberada para Mercado internacional (Ejemplo de nomenclatura)

  • XX-XX-XX-ATUALIZACAO_12.1.2210_RH_MI_EXPEDICAO_CONTINUA.ZIP

3. Una vez aplicados los componentes de Mercado Internacional ingrese a la rutina Actualizaciones > Archivos > Empleados > Empleados (GPEA010) de clic en incluir y ejecute la consulta del campo RA_SEQTURN confirme el resultado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _