Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - TOTVS Recibo - Error Se supero la cantidad maxima de lineas on FWFORMGRIDMODEL:ADDLINE(FWFORMGRIDMODEL.PRX)



time.png Tiempo aproximado para lectura: 01:00 min

Ocurrencia
En el modulo de Financiero, al tratar de realizar la anulación de un recibo, se presenta el error Se supero la cantidad maxima de lineas on FWFORMGRIDMODEL:ADDLINE.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión 12.1.2210

Causa
Este incidente se presenta por tener registros duplicados en las tablas FK´s o por una incorrecta creación de la estructura de las tablas FK´s, al momento de su migración.

Solución
Para solucionar este incidente, es necesario realizar los siguientes pasos: 

1. Realice la reestructura de las tablas FK´s (FKA, FK1, FK5, FK7), para mayor información consulte el siguiente link:

https://centraldeatendimento.totvs.com/hc/es/articles/360034739274

2. En caso de continuar con el mismo error, será necesario acceda por APSDU a cada una de las tablas FK´s y realice una validación manual del registro que detona el error log, donde deberá validar que no existan registros duplicas en las tablas.

En caso de identificar más de un registro del documento que dese anular, será necesario elimnar dichos registros de cada y posteriormente efectuar un pack.

Verifique realizando la anulación del documento.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _