Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA998 - Totvs Recibo, baja performance en consulta de Bancos al agregar forma de pago

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero en rutina rutina Totvs Recibo (FINA998), cuando se hace la inclusión de una forma de pago, al momento de informar el campo Busc. Bancos y el catálogo de Bancos - SA6 tiene más de 1000 registros, se observa que toma mucho tiempo para carga de todos los registros en el componente (tipo combobox) de la pantalla.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Versión 12

Causa
Este incidente ocurre por inconsistencia a nivel código de rutinas involucradas.


Solución

Para solucionar esta ocurrencia, realice los siguientes pasos

1. Garantice tener en su repositorio la fecha de las siguientes rutinas con fecha igual o superior:

CATALOGSPAG.DATA.TLPP 18/10/2023

CATALOGSPAG.SERVICE.TLPP 18/10/2023
ENGXFUN.PRW 20/10/2023 
PAYMENTFORM.SERVICE.TLPP 18/10/2023 

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMINA-21029)

3. Aplicar las actualizaciones correspondientes, en su ambiente de pruebas inicialmente, con previo respaldo del RPO aplicando sólo fuentes actualizados.

4. Valide nuevamente el proceso y confirme la mejora de performance en la selección de la consulta.

 

Conozca más

Para mayor detalle referente a la corrección puntual realizada, consulte la información oficial liberada en el Boletín Técnico del ISSUE:

TDN - DT Performance en la consulta de bancos ARG

Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
TDN - Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _