Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA998 - Internal Server Error al dar click en botón "Extraer títulos"

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero la rutina FINA998-Totvs Recibo al configurar el cliente para el cual se requiere realizar el recibo y dar click en botón "Extraer Titulos" se produce error "Internal Server Errror" y no se muestran los títulos.

El error está asociado a la recuperación de un RECNO en el query de la recuperación de títulos:



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de versión 12

Causa
Este incidente puede ser presentado por inconsistencias en configuración de appserver.ini para claúsula TOPDATABASE

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Reaplice respaldo de su archivo appserver.ini

2. Detenga los servicios

3. Modifique el archivo appserver.ini en la sección del ambiete donde genera el error configurando un valor válido para la claúsula TOPDATABASE:

Para versión 12, la información de ese valor, debe contener únicamente el motor de base de datos sin versión, por ejemplo: MSSQL, ORACLE, POSTGRES.

Ejemplo de configuración:

4. Grabe los cambios

5. Inicie los servicios

6. Valide el proceso nuevamente

 

Conozca más:

TDN - Configurar o Arquivo de Configuracao Appserver.ini

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _