Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Portales Protheus - "Internal Server Error" al intentar realizar una entrada (Remisión de un pedido de compra) a tráves de portal de proveedor

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
Se replicar error en Portal de Proveedor "Internal Server Error" al intentar realizar una entrada (Remisión de un pedido de compra) a tráves de portal de proveedor.



Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Portales Protheus - Todas las versiones

Causa
Este incidente se presenta por una llamada erronea a campo F1_TPFRETRE el cual es de uso exclusivo para país Brasil

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos

1. Verifique tener las siguientes rutinas con fecha igual o superior:

COMXGEN.PRW 28/07/2023
FISXCIAP.PRW 08/09/2023
MATA103.PRW 28/09/2023
MATA103COM.PRW 24/06/2023
MATA103REINF.PRW 25/09/2023
MATA103X.PRX 18/09/2023
MATA103XEST.PRW 18/08/2023
MATA116.PRW 14/09/2023
MATA119.PRW 24/06/2023
MATA140.PRW 26/09/2023

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMANMAT02-43741)

3. Aplicar las actualizaciones correspondiente, en su ambiente de pruebas inicialmente, con previo respaldo del RPO aplicando sólo fuentes actualizados.

4. Valide nuevamente el proceso para nuevos registros y confirme resultados.

 

Conozca más

Consulte el boletin técnico de TDN con la solución:

TDN - DMANMAT02-43741 DT Portal do Fornecedor Internal Error al generar una nueva entrada a través del portal del proveedor

Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
TDN - Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _