Tiempo aproximado para lectura: 00:01:30 min
Ocurrencia
Se replicar error en Portal de Proveedor "Internal Server Error" al intentar realizar una entrada (Remisión de un pedido de compra) a tráves de portal de proveedor.
Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Portales Protheus - Todas las versiones
Causa
Este incidente se presenta por una llamada erronea a campo F1_TPFRETRE el cual es de uso exclusivo para país Brasil
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos
1. Verifique tener las siguientes rutinas con fecha igual o superior:
COMXGEN.PRW 28/07/2023
FISXCIAP.PRW 08/09/2023
MATA103.PRW 28/09/2023
MATA103COM.PRW 24/06/2023
MATA103REINF.PRW 25/09/2023
MATA103X.PRX 18/09/2023
MATA103XEST.PRW 18/08/2023
MATA116.PRW 14/09/2023
MATA119.PRW 24/06/2023
MATA140.PRW 26/09/2023
2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMANMAT02-43741)
3. Aplicar las actualizaciones correspondiente, en su ambiente de pruebas inicialmente, con previo respaldo del RPO aplicando sólo fuentes actualizados.
4. Valide nuevamente el proceso para nuevos registros y confirme resultados.
Conozca más
Consulte el boletin técnico de TDN con la solución:
Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
TDN - Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)
0 Comentarios