Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Al informar la Segunda Unidad de medida en un Remito, el sistema no hace la conversión en la Primer Unidad


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia
Al incluir un Remito teniendo con Producto que tiene 2da Unidad de Medida y Factor de Conversión, el sistema debería actualizar las cantidades cuando se informa el campo 'Cantidad' o el campo 'Cantidad 2a UM'(Es decir, cuando se informa uno u otro), sin embargo se visualiza que no es así

 

explorer_exR1QTzr3B.png
 
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12
Causa
Este tema es presentado debido a que el sistema de manera estándar no realiza esta conversión ya que no es un proceso común hacer la conversión desde la segunda unidad de medida a la primera unidad de medida  

Solución 
Si la necesidad es hacer este proceso, se puede agregar la validación A100SegUm() al campo D2_QTSEGUM en base a la siguiente imagen de ejemplo. Posteriormente validar el proceso 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _