Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) -GPEM110-Al intentar generar el asiento contable de la nómina se presenta el error log variable does not exist A10 on TRANSLCTA(TRANSLCT.PRG)



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
Al intentar generar el asiento contable de la nómina a través de la rutina GPEM110, se presenta el siguiente error log:


THREAD ERROR ([22820], magdalena.lopez, JSVYK132021) 05/10/2023 16:56:55
variable does not exist A10 on TRANSLCTA(TRANSLCT.PRG) 04/10/2023 13:33:50 line : 34

[TOTVS build: 7.00.210324P-20230626]
Called from DETPROVA(MATXFUNA.PRX) 26/07/2023 13:40:36 line : 7265
Called from GPEM110PROCESSA(GPEM110.PRX) 05/04/2023 16:37:54 line : 1580
Called from {|LEND| GPEM110PROCESSA( .F. , LGPEM110EXECINREMOTE ) , FWI18NLANG("GPEM1110","STR0011",11) }(GPEM110.PRX) 05/04/2023 16:37:54 line : 465
Called from {|| FWSETSHOWKEYS( .F. ), EVAL( BACTION, @LEND ),LEND := .T. , FWSETSHOWKEYS( .T. ), ODLGMODAL:DEACTIVATE() }(MSPROCES.PRW) 04/10/2023 13:33:50 line : 104
Called from {|SELF|(EVAL(OSELF:BINIT))}(FWDIALOGMODAL.PRW) 04/10/2023 13:33:49 line : 462
Called from ::MSDIALOG:ACTIVATE
Called from FWDIALOGMODAL:ACTIVATE(FWDIALOGMODAL.PRW) 04/10/2023 13:33:49 line : 462
Called from PROCESSA(MSPROCES.PRW) 04/10/2023 13:33:50 line : 105
Called from GPEM110PROCESSA(GPEM110.PRX) 05/04/2023 16:37:54 line : 465
Called from GPEM110TIP(GPEM110.PRX) 05/04/2023 16:37:54 line : 255
Called from GPEM110(GPEM110.PRX) 05/04/2023 16:37:54 line : 163
Called from __EXECUTE(APLIB090.PRW) 04/10/2023 13:33:49 line : 733
Called from MDIEXECUTE(APLIB260.PRW) 04/10/2023 13:33:49 line : 924





Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - versión 12

Causa
Configuración incorrecta del asiento estándar A01, en la pestaña Historial, el contenido del "Origem Lcto." tiene contenido no válido, ejemplo:



Solución
Verifique que en la configuración de su asiento A01 en la pestaña Historial para el campo de Origen Asto. (CT5_ORIGEM) el valor esté entre comillas simples, cuando este campo contiene letras debe estar entre comillas simples, ejemplo:




¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _