Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - invalid class OUTPUTFIELDSALL on MODELDEF(LOCXOUT.PRW)


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia 
Al anular un Cheque Recibido (FINA096) y mandar a llamar el Documento Original por Factura, el sistema detona el siguiente error.log

"invalid class OUTPUTFIELDSALL on MODELDEF(LOCXOUT.PRW)"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12.1.33 

Causa
Este incidente se puede estar presentando después de la aplicación del pacote DMICNS-18236

Solución
Para solucionar esta ocurrencia, es importante confirmar tener actualizadas también las siguientes rutinas:
 
OUTPUTFIELDSALL.TLPP
OUTPUTFIELDSARG.TLPP
OUTPUTFIELDSBOL.TLPP
OUTPUTFIELDSCHI.TLPP
OUTPUTFIELDSCOL.TLPP
OUTPUTFIELDSMEX.TLPP
OUTPUTFIELDSPAR.TLPP
OUTPUTFIELDSPER.TLPP
OUTPUTFIELDS.TLPP
 
En base al Boletín Técnico

17935409 DMICNS-18236 DT Anulación de CH no permite seleccionar doc origen ARG es importante que garantice las actualizaciones, aplicando también el PATCH PACOTE_DE_CORRECAO_17852680_DMICNS-18108 acorde a su versión 

 

Conozca mas:

17935409 DMICNS-18236 DT Anulación de CH no permite seleccionar doc origen ARG

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _