Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA998 - Totvs Recibo - Se identifica que al cobrar títulos de otro cliente, la grabación es inconsitente para las informaciones de clientes.

time.png Tiempo aproximado para lectura: H0:01:30 min

Ocurrencia

En módulo Financiero, en rutina TOTVS Recibo al utilizar la opción de "incluir otros titulos" cuando se cobran títulos e clientes distintos, se identifican inconsistencias en la grabación de informaciones.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión 12


Causa
Este incidente se presenta por inconsistencias a nivel código, por lo que se realizan ajustes.

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos

1. Verifique tener las siguientes rutinas con fecha igual o superior:

F887CHQ.PRW 28/06/2023 13:18:07
F887CHQARG.PRW 22/02/2023 11:55:08
F887CTB.PRW 19/06/2023 12:55:40
F887DIFCAM.PRW 25/04/2023 13:24:51
F887FIN.PRW 24/09/2023 19:13:30
F887FINARG.PRW 01/08/2023 18:13:13
F887FINBOL.PRW 08/09/2022 07:20:50
F887FINCHI.PRW 08/09/2022 07:20:50
F887FINMEX.PRW 19/05/2023 17:33:09
F887FINPAR.PRW 08/09/2022 07:20:50
F887FINPER.PRW 01/08/2023 18:13:13
F887RETARG.PRW 01/08/2023 18:13:13
F887RETPAR.PRW 23/05/2023 19:57:22

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMINA-20571)

3. Aplicar las actualizaciones correspondiente, en su ambiente de pruebas inicialmente, con previo respaldo del RPO aplicando sólo fuentes actualizados.

4. Valide nuevamente el proceso para nuevos registros y confirme resultados.

 

Conozca más

Consulte el boletin técnico de TDN con la solución:

TDN - DMINA-20571 DT Error al incluir títulos de otros clientes en el Totvs Recibo ARG

Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
TDN - Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _