Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA086 - Al revertir orden de pago que tiene cálculo de ITF, queda activo el registro de ITF (Bolivia)

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero,  arealizar la reversión de una Orden de Pago(FINA086) que genero un Pago Anticipado (PA) con cálculo de ITF, se identifica un error; ya que no revierte el ITF en los movimientos Bancarios (SE5) y al generar el Extracto Bancario los movimientos se siguen visualizando.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión 12

Causa

Se realiza un ajuste en la rutina de funciones genéricas (FINXFUMI.PRW), para que realice la reversión del cálculo ITF.


Solución

Para solucionar esta ocurrencia, realice los siguientes pasos

1. Verifique tener la rutina FINXFUMI con fecha igual o superior 27/09/2023

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMICNS-18116)

3. Aplicar las actualizaciones correspondiente, en su ambiente de pruebas inicialmente, con previo respaldo del RPO aplicando sólo fuentes actualizados.

4. Valide nuevamente el proceso para nuevos registros y confirme resultados.

 

Conozca más

Consulte el boletin técnico de TDN con la solución:

TDN - DMICNS-18116 DT Error al revertir orden de pago, queda activo registro de ITF BOL

Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
TDN - Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _